PayPal not updating Error "Can't dup NilClass"

Our team is working to resolve those users who are attempting to link PayPal and are seeing the "Can't dup NilClass" error message.  Many accounts also say "Last Updated:  10 years ago".


These are temporary problems, and the fix will be coming shortly.  It's tax season, so we know how important it is to have up-to-date information and we're doing our best to iron things out as soon as possible.  We greatly appreciate your kindness and patience in the meantime, and we will keep you posted. 


Screen_shot_2012-02-03_at_10.48.31_AM.png

Have more questions? Submit a request

Comments

Powered by Zendesk